Search found 5 matches

by tpcug
Fri May 21, 2010 7:34 am
Forum: Installation
Topic: Old turboprint and new installation
Replies: 3
Views: 3573

Thank you for the reply.

I downgraded ghostscript to debian stable - ver. 8.62 which has fixed the black page problem.
by tpcug
Mon May 17, 2010 8:41 am
Forum: Installation
Topic: Old turboprint and new installation
Replies: 3
Views: 3573

further to above

here is a screen shot of the problem

http://www.imageno.com/hovlgsmai0aepic.html
by tpcug
Sun May 16, 2010 4:33 pm
Forum: Installation
Topic: Old turboprint and new installation
Replies: 3
Views: 3573

Old turboprint and new installation

I use (used) turboprint 2.06 with a Canon Pixma ip 4500 printer and it has been working reasonably well in Mepis 8 (KDE 3.5) I have now upgraded my installation to Mepis 8.5 (KDE 4.3) installed Turboprint, no problems with the installation but.... Turboprint just prints out a totally black sheet wha...
by tpcug
Wed Nov 19, 2008 4:04 pm
Forum: Other
Topic: Printing CD and head cleaning
Replies: 2
Views: 2633

Thank you.

I will look for some other reason
by tpcug
Mon Nov 17, 2008 12:27 pm
Forum: Other
Topic: Printing CD and head cleaning
Replies: 2
Views: 2633

Printing CD and head cleaning

Using Canon Pixma ip4500 Turboprint 2.05.1 Gimp 2.4.7 Mepis 7 When I print a CD/DVD the printer goes into a protracted series of head cleaning routines, spits the CD tray out several times before deciding to print. I have the media set to printable cd and use the default settings (600 dpi etc) I als...