Search found 7 matches

by dhave
Wed Feb 17, 2010 11:10 pm
Forum: Printers & Applications
Topic: [SOLVED] Solid black page!
Replies: 7
Views: 9887

TurboPrint is not the culprit. It looks like the fault is with the latest release of ghostscript. See this thread in the ArchLinux forum: http://bbs.archlinux.org/viewtopic.php?id=91272 For me, a downgrade from ghostscript 8.71 to ghostscript 8.70 fixed the problem. Apparently a bug has been filed, ...
by dhave
Wed Feb 17, 2010 8:01 pm
Forum: Printers & Applications
Topic: [SOLVED] Solid black page!
Replies: 7
Views: 9887

Hello? Anybody there?
by dhave
Mon Feb 15, 2010 5:34 pm
Forum: Printers & Applications
Topic: [SOLVED] Solid black page!
Replies: 7
Views: 9887

Sorry for the extremely long log post. I tried to tag it as code and thought that it would scroll, but that didn't seem to work.
by dhave
Mon Feb 15, 2010 5:08 pm
Forum: Linux Distributions
Topic: [SOLVED] prob with libpng12.so.0 (ArchLinux)
Replies: 4
Views: 3877

zedonet wrote:Hello,

you could try if creating a symbolic link helps:

sudo ln /usr/lib64/libpng14.so.0 /usr/lib64/libpng12.so.0
Yes, that helped. Thank you.
by dhave
Mon Feb 15, 2010 5:07 pm
Forum: Printers & Applications
Topic: [SOLVED] Solid black page!
Replies: 7
Views: 9887

####################################################### NEW PRINT JOB Sun Feb 14 15:11:03 EST 2010 (pstoturboprint 2.12-2) job-id 408 user chas64 title Untitled2 copies 1 options InputSlot=AutoSelect PageSize=Letter job-uuid=urn:uuid:b77b5704-df3d-3266-512f-a41fc10f2a01 job-originating-host-name=lo...
by dhave
Sun Feb 14, 2010 8:44 pm
Forum: Printers & Applications
Topic: [SOLVED] Solid black page!
Replies: 7
Views: 9887

[SOLVED] Solid black page!

When I try to print to my Canon MP560 using either Turboprint 2.12 or 2.13, I get a solid black page regardless of what I send to the printer. I'm wasting a lot of ink!

Please help.

My Linux distro is ArchLinux, running kernel 2.6.32. I can provide any other info

Thanks.
by dhave
Sat Feb 13, 2010 6:44 pm
Forum: Linux Distributions
Topic: [SOLVED] prob with libpng12.so.0 (ArchLinux)
Replies: 4
Views: 3877

[SOLVED] prob with libpng12.so.0 (ArchLinux)

Since a recent update to my x86_64 ArchLinux system, the turboprint monitor applet no longer runs, nor does the turboprint control applet. Here's the error message I get when I try to launch turboprint-monitor from the command line: [root@thinkpad turboprint]# turboprint-monitor turboprint-monitor: ...