Search found 1 match

by jacka
Thu Feb 25, 2010 5:18 pm
Forum: Installation
Topic: Spooler Message: 'cannot load library'
Replies: 1
Views: 2236

Spooler Message: 'cannot load library'

I installed TurboPrint trial version 2.13-2 onto Ubuntu 9.04. Set up for Canon Pixma 560 via wireless router.
After any print attempt the monitor reports:
Spooler Message:
'cannot load library'

The printer does work using Canon print driver.
Thank you for you help.