Search found 11 matches

by baba
Sat Sep 22, 2007 3:53 pm
Forum: Linux Distributions
Topic: PCLOS says bad PPD file
Replies: 1
Views: 3108

more info...... I found out about using CUPS directly http://localhost:631. I set up printer pointing to Turboprint PPD file, no errors, it works. So it seems clear it is some PCLOS problem.
by baba
Sat Sep 22, 2007 3:20 am
Forum: Linux Distributions
Topic: PCLOS says bad PPD file
Replies: 1
Views: 3108

PCLOS says bad PPD file

I'm back again.... Everything working in Linux Mint so obviously PPD file is OK there. In PCLOS, creating printer I get message PPD file doesn't meet specifications. I found this site to test a PPD file, http://www.cups.org/testppd.php Using the PPD file Canon_PIXMA_iP5200.ppd it says.. Canon_PIXMA_...
by baba
Fri Sep 21, 2007 6:11 am
Forum: Printers & Applications
Topic: Switching between text and graphics
Replies: 1
Views: 2750

Switching between text and graphics

I have TP installed and working on most graphics/photo printing apps. Prints very high quality photos. Problems I posted previously were all due to issues in the apps. Now, what is supposed to happen when I want to print black and white or greyscale text. Still prints very slowly like in high qualit...
by baba
Tue Sep 18, 2007 12:28 am
Forum: Printers & Applications
Topic: GIMP OK, PhotoPrint Problem
Replies: 0
Views: 3591

GIMP OK, PhotoPrint Problem

I'm back... Got everything working right in GIMP, followed Online Manual. Now running app PhotoPrint. Set up the same way as GIMP (PPD, Command, etc). Something goes to printer, get a few blinks, but no output. Running Photprint from terminal I can see it puts -oraw in the command line. In the setup...
by baba
Thu Sep 13, 2007 10:20 pm
Forum: Installation
Topic: Sometimes Works, sometimes Not
Replies: 1
Views: 3138

Sometimes Works, sometimes Not

Getting frustrated here. Without changing the setup, sometimes I get proper output, sometimes not. This happens on two different computers each running two distros, PCLOS and Mint. so thats four combinations all doing this. It also repeats with the licensed version as well as a newly downloaded tria...
by baba
Wed Sep 12, 2007 11:06 pm
Forum: Printers & Applications
Topic: Canon ip5200 Prints colors wrong
Replies: 4
Views: 4960

Sorry for another post, I think I figured it out....some important info here. I was trying to get TP working in two distributions PCLOS and Mint (based on Ubintu). Maybe this is in the manual but I didn't see it... In PCLOS, after you configure and setup TP you have to go back to the PCLOS printer s...
by baba
Wed Sep 12, 2007 7:52 pm
Forum: Printers & Applications
Topic: Canon ip5200 Prints colors wrong
Replies: 4
Views: 4960

zedonet, hope you see this... I went to a different computer which has TP 1.95 installed. I connected the same printer. Ran from same Linux, PCLOS with GIMP. Works perfectly. On that computer I installed TP from source. I'm lost as to what is causing this. I have been playing with a lot of configura...
by baba
Wed Sep 12, 2007 3:23 pm
Forum: Printers & Applications
Topic: Canon ip5200 Prints colors wrong
Replies: 4
Views: 4960

Something is wrong with my setup here. I uninstalled Turboprint and reinstalled a new downloaded demo version. I did not enter my reg key yet. Using GIMP. Printed a photo, same result. Nothing is written to /turboprint_cups.log. Quality is set to super. It is supposed to print a TP logo, but doesn't...
by baba
Tue Sep 11, 2007 11:31 pm
Forum: Printers & Applications
Topic: Canon ip5200 Prints colors wrong
Replies: 4
Views: 4960

Canon ip5200 Prints colors wrong

I am trying both PCLOS and Linux Mint. Printing photos the colors are all washed out, too light. From windows they print OK. I tried printing from GIMP and PhotoPrint, same result. I am not expert at Linux at all. Is there some place to do adjustments? I also have a feeling, don't know why, that alt...
by baba
Tue Sep 11, 2007 8:36 pm
Forum: Installation
Topic: Run from GUI or Console?
Replies: 2
Views: 3718

zedonet wrote:Hello,

maybe libraries for gtk-1.2 are missing. Please try to execute

xtpconfig

from command line - there might be an error message.
Yes, that was it. Thank you.
by baba
Sat Sep 08, 2007 5:29 am
Forum: Installation
Topic: Run from GUI or Console?
Replies: 2
Views: 3718

Run from GUI or Console?

I installed (from source) Turboprint in PCLOS. It put 2 icons on my desktop, config, setup. Clicking on the icons opens GUI interfaces. I used this to register and set up my printer, Everything works. I decided to try Linux Mint. I installed from source and it put the 2 icons on the desktop, but the...