Search found 2 matches

by SilverLoz
Mon Sep 15, 2008 11:50 pm
Forum: Installation
Topic: Upgrade from 1.x to 2.0
Replies: 1
Views: 2134

I know it's bad form to reply to one's own posts but I found the answer and thought I'd post it here in case anyone else had the same problem. Try and install TP2 with the old key and a message box comes up telling you that you need a new key and the text, "Your TP1 keyfile number is: xxxxxxxx" You ...
by SilverLoz
Mon Sep 15, 2008 11:31 pm
Forum: Installation
Topic: Upgrade from 1.x to 2.0
Replies: 1
Views: 2134

Upgrade from 1.x to 2.0

I'm in a bit of a fix. I had a licenced copy of TurboPrint 1.x installed on Ubuntu 7.10 (Gutsy) which worked well. I have since upgraded to 8.04 (Hardy) and can't install version 1.x anymore because of a missing dependency. No problem, I'll update to TP 2.0 however, I'll need my previous license ser...