SOLVED! Network printing works, USB doesn't

Questions on Installation
Post Reply
varaonaid
Posts: 6
Joined: Thu May 31, 2007 11:01 pm

SOLVED! Network printing works, USB doesn't

Post by varaonaid » Sun Jul 08, 2007 7:44 pm

Hello,

First of all, I want to say how much I like Turboprint!

I have it installed on Kubuntu Feisty with Canon i850 Printer. I have it setup as a local printer as well as a windows network printer since most of the time it's connected through the network.

I can print perfectly via the windows network interface so I know that the printer is working and well supported but it won't print through usb. It shows the printer idle and accepting jobs but just hangs when it shows "processing" in the job queue. Other devices work fine through my usb ports. I've tried both the local printer device names /dev/lp0 and /dev/lp1. Those are the only two options I'm given. What else do I need to do? I try to print a test page (using either option) and it starts to send it to the printer but stops between 9% and 15% and says "printer not connected" when it first showed that it was. I need to have the functionality of printing directly from my laptop. I'd really appreciate any help getting it working!!

Thanks so much in advance!

EDIT: found the info in this thread: http://www.turboprint.info/support/view ... ?p=244#244
and and followed the instructions for adding cupsys to plugdev. Then I had the option under setup to change to USB:/*** instead of /dev/lp0. Thanks for these forums and support!!!

Post Reply