libgkt1.2

Questions on Installation
Post Reply
ve6ani
Posts: 2
Joined: Wed Nov 22, 2006 6:05 am

libgkt1.2

Post by ve6ani » Wed Nov 22, 2006 6:15 am

I'm using Ubuntu "Dapper Drake"(Ubuntu 6.06) on a AMD 64 motherboard My printer is a Canon IP6210D. I downloaded and extracted the free download file.
I run "sudo ./setup" and it tells me I need libgkt-1.2.so.0
I run the following

walter@ubuntu:~$ sudo apt-get install libgtk1.2
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package libgtk1.2
How do I get libgtk1.2?
Thanks

zedonet
Site Admin
Posts: 1777
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Wed Nov 22, 2006 8:07 am

please try the following:

-Open the file /etc/apt/sources.list
- go to this line

## Uncomment the following two lines to fetch updated software from the network

- if the following lines have comment symbols (#) uncomment these two by deleting the "#" symbol.

# deb http://archive.ubuntu.com/ubuntu warty main restricted
# deb-src http://archive.ubuntu.com/ubuntu warty main restricted

Then try again

sudo apt-get update
sudo apt-get install liggtk1.2

Please let me know if that helps.

ve6ani
Posts: 2
Joined: Wed Nov 22, 2006 6:05 am

libgtk1.2

Post by ve6ani » Thu Nov 23, 2006 7:37 am

Thanks.
I didn't see those 2 lines in sources.list so I cut and pasted the 2 lines into the file and saved it after removing the #s.
I did the: sudo apt-get update
and sudo apt-get install libgkt1.2
and it seemed to downloaded and installed libgkt1.2
but when I did the sudo ./setup in the turboprint directory I got:
walter@ubuntu:~/Desktop/turboprint-1.94-4$ sudo ./setup
bin/xtpsetup: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
Could not start X-Windows installation tool.

DEBIAN / UBUNTU: If you get an error message like 'libgtk-1.2 not found' execute
> sudo apt-get install libgtk1.2
Looks like I still have problems

Walter

Post Reply