Can't install TP 1.96 on SuSE 11.1

Questions on Installation
Post Reply
Koos Pol
Posts: 6
Joined: Mon Dec 22, 2008 3:28 pm

Can't install TP 1.96 on SuSE 11.1

Post by Koos Pol » Mon Dec 22, 2008 3:39 pm

Hi,

I've just upgraded my box to SuSE 11.1. But alas TurboPrint 1.96 is refusing to tag along. I get:

Code: Select all

# rpm -ivh turboprint-1.96-3.i386.rpm
error: Failed dependencies:
        libgdk-1.2.so.0 is needed by turboprint-1.96-3.i386
        libglib-1.2.so.0 is needed by turboprint-1.96-3.i386
        libgmodule-1.2.so.0 is needed by turboprint-1.96-3.i386
        libgtk-1.2.so.0 is needed by turboprint-1.96-3.i386
Of these libs only libgdk1.2 is available on the distro. The others are absent.
Do you have any suggestions how to overcome this?

Thanks,
Koos

zedonet
Site Admin
Posts: 1777
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Mon Dec 22, 2008 4:24 pm

Hello,

TurboPrint version 1 used the previous versions of GDK and GTK. These libraries are no longer included in current Linux distributions. The new version 2 of TurboPrint now depends on the current versions of GDK and GTK. So I suggest to install and use TurboPrint 2.
Additionally you get many new features and a much more confortable TurboPrint with version 2.
As a registered user you can get a new keyfile as an update.

Koos Pol
Posts: 6
Joined: Mon Dec 22, 2008 3:28 pm

Post by Koos Pol » Mon Dec 22, 2008 4:54 pm

Thanks for the quick reply, zedonet.

Koos

Koos Pol
Posts: 6
Joined: Mon Dec 22, 2008 3:28 pm

Post by Koos Pol » Tue Dec 23, 2008 4:13 pm

Hello Zedo,

Just to let you know the money is in your bank and the keyfile is in my mailbox :-)
Thanks for this great piece of software.

Cheers,
Koos

Post Reply