Turboprint 2.11-2_amd64.deb doesn't work on Kubun

Questions on Installation
Post Reply
Pafrapé
Posts: 6
Joined: Thu Sep 17, 2009 8:53 am

Turboprint 2.11-2_amd64.deb doesn't work on Kubun

Post by Pafrapé » Thu Sep 17, 2009 9:05 am

Hello,

I installed turboprint_2.11-2_amd64.deb, but unlike the previous version, my printer does not work properly : it does not print test pages,
impressions normal, ...
The only thing that works is the print for the head alignment.
Yet the printer installation ran without any trouble and was immediately recognized on the USB port.
When I print a document, the computer reacts as if the impression was going perfectly and tells me the impression that ran without problem.
The only thing that indicates a malfunction is turboprint monitor, which shows "no connection to turboprint daemon".

After launching a print, I enrolled in a console that, and here are the answers:

sudo /var/log/turboprint/print.log
command not found

sudo /var/log/cups/error_log
command not found

To check, I opened / var / log / turboprint / print.log.
And, surprise, print.log is completely empty.

Could you possibly send me or give me a way to get the earlier version of Turboprint 64-bit that I can test it.

I still waiting for your reply and your advice in order to solve the problem.

Thank you very much for your help.

Pafrapé
Posts: 6
Joined: Thu Sep 17, 2009 8:53 am

Re: Turboprint 2.11-2_amd64.deb doesn't work on Kubuntu 9.04

Post by Pafrapé » Thu Sep 17, 2009 12:58 pm

Hello,

I installed turboprint_2.11-2_amd64.deb on Kubuntu 9.04 64 bits, but unlike the previous version, my printer does not work properly : it does not print test pages,
impressions normal, ...
The only thing that works is the print for the head alignment.
Yet the printer installation ran without any trouble and was immediately recognized on the USB port.
When I print a document, the computer reacts as if the impression was going perfectly and tells me the impression that ran without problem.
The only thing that indicates a malfunction is turboprint monitor, which shows "no connection to turboprint daemon".

After launching a print, I enrolled in a console that, and here are the answers:

sudo /var/log/turboprint/print.log
command not found

sudo /var/log/cups/error_log
command not found

To check, I opened / var / log / turboprint / print.log.
And, surprise, print.log is completely empty.

Could you possibly send me or give me a way to get the earlier version of Turboprint 64-bit that I can test it.

I still waiting for your reply and your advice in order to solve the problem.

Thank you very much for your help.[/quote]

zedonet
Site Admin
Posts: 1751
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Fri Sep 18, 2009 8:30 am

This was already answered by email:
no general problem is known.

When you installed the new version of TurboPrint, did you also upgrade your Linux version (e.g. from an older version of Kubuntu to 9.04)?

For closer investigation you could send the log files

/var/log/turboprint/print.log
/var/log/cups/error_log

after trying to print. Please also write which application you used to print.
Hello,

the log files cannot be executed - they are text files.

Can you email /var/log/cups/error_log ?

Post Reply