error while loading shared libraries: libgio-2.0.so.0 on F8

Questions on Installation
Post Reply
jmcgehee
Posts: 2
Joined: Thu Oct 29, 2009 4:37 am

error while loading shared libraries: libgio-2.0.so.0 on F8

Post by jmcgehee » Thu Oct 29, 2009 4:45 am

I installed turboprint.x86_64 0:2.11-2 on Fedora 8, and I cannot start the GUI applications TurbpPrint Control and TurboPrint Monitor. I get the error,

turboprint: error while loading shared libraries: libgio-2.0.so.0: cannot open shared object file: No such file or directory

Using yum, I cannot install gtk, gtk2, libgio, or gio. What is the real package that TurboPrint needs?

Failing that,

How can I get TurboPrint 1? It worked just fine.
How can I use a command line application to enter my registration key? I bought a TurboPrint 2 upgrade from you, but I have no way to enter the key.

jmcgehee
Posts: 2
Joined: Thu Oct 29, 2009 4:37 am

Post by jmcgehee » Mon Nov 02, 2009 3:15 am

So I buy a license key from you, but I cannot enter the key, and you you will not tell me how?

I guess I am rather dissatisfied because I received nothing for my money.

zedonet
Site Admin
Posts: 1751
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Mon Nov 02, 2009 9:57 am

Hello,

thank you for the error report! We are preparing a new version that will fix the library link problem. Release is planned this week - I will post on availability.

A workaround would be to install the 32bit version of TurboPrint.

zedonet
Site Admin
Posts: 1751
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Tue Nov 03, 2009 11:49 am

The new TurboPrint version 2.12 should fix the problem:

http://www.turboprint.info -> link "Download"

Please let me know if it works on your installation.

Post Reply