Intens Black

Post Reply
pixol
Posts: 3
Joined: Sun Mar 17, 2019 11:16 am

Intens Black

Post by pixol » Sun Mar 17, 2019 11:19 am

Hi,

I want to print intens black on a P600.
I want make transparant with a high density of black.

But I set my shape on C100% M100% Y100% K100% or RGB 0 0 0.

Than the printer uses only the Photo black.
Wich adaptions to i defently need to use.

thank you


Frederik

zedonet
Site Admin
Posts: 1800
Joined: Fri Oct 06, 2006 8:02 am

Re: Intens Black

Post by zedonet » Mon Mar 18, 2019 11:04 am

Hello,

a special print mode for transparencies (e.g. for silkscreen printing) that allows to select higher ink amounts and also has the option use several ink channels simultaneously has just been added in the current PrintFab version.

This mode is only available in "PrintFab Pro XL" (if you are using PrintFab in the 30 day trial version, please install as "PrintFab Pro XL").

The options can be found in the print dialog, section "Printer Options" -> "Special Settings Screen Printing". Set "Halftone Screen Mode"="Single Black" to enable the black & white mode. The amount of black ink can be specified with the setting "Screen Ink Saturation".

If you select "Halftone Screen Mode"="Multi Black", ink from several ink cartridges is applied simultaneously. You can select the ink cartridges by enabling / disabling them in the "Multi Black Cartridge <color>" settings.

You can also adjust halftone size (setting "Screen LPI") and angle ("Screen Angle").

Screenprinting-Settings-Mac.PNG
Screenprinting-Settings-Mac.PNG (88.61 KiB) Viewed 2749 times

pixol
Posts: 3
Joined: Sun Mar 17, 2019 11:16 am

Re: Intens Black

Post by pixol » Thu Mar 21, 2019 10:15 pm

Thanks,

But how can i reduce the dots? you see in the screenshot.

grt
Frederik
pixels.gif
pixels.gif (81.88 KiB) Viewed 2620 times

zedonet
Site Admin
Posts: 1800
Joined: Fri Oct 06, 2006 8:02 am

Re: Intens Black

Post by zedonet » Fri Mar 22, 2019 8:10 am

Dots (generated by the halftone screen) are only visible if the document sent to the printer driver contains grey intensities other than pure black & white.

I think the dots come from font antialiasing - the font is smoothed for to look better on the screen by adding grey pixels. You can convert your document to a pure black&white image. If your document is a Photoshop image, it is better switch off font antialiasing (setting "None") and/or increase the image resolution.

font-antialiasing.png
font-antialiasing.png (5.3 KiB) Viewed 2617 times

pixol
Posts: 3
Joined: Sun Mar 17, 2019 11:16 am

Re: Intens Black

Post by pixol » Sat Mar 23, 2019 8:25 am

Thanks it works perfect!

Post Reply