Poor screen match, prints much too saturated

Post Reply
rpphoto
Posts: 1
Joined: Thu Feb 03, 2011 6:44 am

Poor screen match, prints much too saturated

Post by rpphoto » Thu Feb 03, 2011 7:06 am

Hi, I'm having bad luck using your software to match my screen. I downloaded your software today for Epson 3800 because the Epson driver will no longer install in the newest Snow Leopard (the VISE installer abruptly quits, even after computer maintenance). Since I've been having trouble with the Epson software, I decided to try your's. I created a profile using ColorMunki, the same way I've successfully made profiles for the Epson driver. I imported Adobe RGB as a workspace since that's what I use in Photoshop and Aperture. I then used your Toolbox to import the profile with the Saturation limit set to 250. So, from Photoshop CS5 I select to allow the print driver to control color, as per your instructions. In your print options, everything is set to default except I choose the Adobe RGB space, and I select my custom profile from the "paper-type" list. When I print on Canson Baryta Photographique the images are far-far more saturated than than on my calibrated display, and with a bias toward gold or warm colors. I want to buy your software, and have you make a profile, but I have to finish this edition for a museum show this week, so there's no time to get a profile from you right now. Any ideas on what I might be doing wrong? I also tried setting the space profile in Photoshop and your software to sRGB thinking that might cut-down the saturation, but that gave terrible results as well. I've spent most of the day trying variable options and print-after-print with no luck.

zedonet
Site Admin
Posts: 1808
Joined: Fri Oct 06, 2006 8:02 am

Re: Poor screen match, prints much too saturated

Post by zedonet » Thu Feb 03, 2011 9:14 am

Hello,

the problem may have been: The setting "Printer manages color" in Photoshop causes conversion to sRGB. If you choose "AdobeRGB" in PrintFab, colors will be too saturated.

I include our ICC PROFILE INSTRUCTIONS that also explain the settings in the Photoshop print dialog:

To create an ICC profile for PrintFab, you should create a new profile entry in PrintFab Toolbox -> "Open toolbox for selected printer" -> "Manage color profiles". You will have to select the type of media (e.g. coated inkjet paper or glossy photo paper), the print quality and the maximum ink amount (e.g. 250%).

The new profile will be visible as an additional media type in the print dialog. Use this media entry to print the profile chart - color management will be automatically turned off (until you execute "import profile data").

PrintFab driver settings:

tab "Main": "Media type"=<the media entry you used to print the ICC profile chart>
tab "Color": "Intent"="No correction", "Mode"="RGB" (or "CMYK" depending on the ICC profile type)

PhotoShop print dialog settings:

You have to turn off color management also in the PhotoShop print dialog. CS5 print dialog doesn't offer "No colormanagement" - a workaround is to assign a profile to the chart bitmap and to select "Photoshop Manages Colors" and choose the same color profile (= document color profile) as "Printer Profile".

The resulting ICC profile can be used either in PrintFab (recommended) or in Photoshop:

1) color management in PrintFab

- import the ICC profile in the "Manage color profiles" dialog of PrintFab Toolbox

- in the Photoshop print dialog, select "Photoshop Manages Colors". As "Printer Profile" choose the document profile (in earlier versions of Photoshop, you can choose "No color management" instead).

- in the PrintFab driver settings, also choose the document profile

2) color management in PhotoShop

- in the Photoshop print dialog, select "PhotoShop manages colors" and "Printer profile"=<the icc profile you created>

- in the PrintFab driver settings, use the same settings as when printing
the ICC profile chart:
tab "Main": "Media type"=<the media entry you used to print the ICC profile chart>
tab "Color": "Intent"="No correction", "Mode"="RGB" or "CMYK" depending on the ICC profile type

Post Reply