Page 1 of 1

Can't print photos

Posted: Mon Jul 13, 2009 8:21 pm
by shoreline
I'm running Ubuntu 9.04, and in the TurboPirnt trial period. When I first set up my printer (Canon PIXMA iP4600) I was able print photos with no problem. Now, since running out of Canon's photo paper, I can't print photos. I've tried all the verious options including paper type, orientations, photo sizes. Nothing works. The printer's green "on light" blinks the goes on steady and the printer does not print. What might be the problem?

Posted: Tue Jul 14, 2009 7:10 am
by zedonet

if the printer's LED flashes and then is green again, the print job might have failed.

Please post the log file /var/log/turboprint/print.log (only the section for the last print job).

Can't print photos

Posted: Tue Jul 14, 2009 5:26 pm
by shoreline
I couldn't find a current print.log, so a tried another photo print job, looked for the log, and still no current log report. There are log files showng my test of TurboPrint. When I click on the TurboPrint printer icon, it says no print job present. When I go to manage print jobs in Ubuntu it says the job is completed, and the other jobs are listed as completed. Any ideas?

Posted: Tue Jul 14, 2009 7:59 pm
by shoreline
I feel like an idiot but I did solve the problem. I was selecting the Canon PIXMA Ip4600 (which is my printer) rather than tp0. Selecting tp0 got the printer to process photos. I can't image why selecting the literally correct printer wouldn't work, but I don't care as long as it's working. Thanks for your response.