Color chart print problems...

Post Reply
unesco
Posts: 3
Joined: Fri Nov 21, 2014 2:33 pm

Color chart print problems...

Post by unesco » Fri Nov 21, 2014 2:52 pm

Hi all,
I use Epson SP 1400 with replacement cartriges and ink and would like to order the profile from you. However I am not able to print it. When pressing "Print Color Chart" button, the chart is calculated but then, nothing happens. There is some task sent to the printer but it dissapears after a few miliseconds. Any help would be appreciated.
Also some other functions do not work, e.g. "Nozzle Check" or "Alligh printhead" (test page print works). Also in Color tab, many of the functions have no influence on the print, ink droplets are also not calculated.
Do you think it is normal, or I do something wrong or the printer modell is not fully supported? Checked on two computers - Win XP x64 and Win7 64bit.
But in particular I am interested in your profiling service.
Thanks in advance for help!

unesco
Posts: 3
Joined: Fri Nov 21, 2014 2:33 pm

Re: Color chart print problems...

Post by unesco » Sat Dec 13, 2014 6:10 pm

Helllooo...is anyone there after 3 weeks of waiting time...?

zedonet
Site Admin
Posts: 1680
Joined: Fri Oct 06, 2006 8:02 am

Re: Color chart print problems...

Post by zedonet » Tue Dec 16, 2014 10:08 am

Hello,

sorry for the late answer. I think this was a problem in PrintFab 0.94beta that prevented printing of maintenance jobs and profiles on some Windows installations. This has been fixed in PrintFab 0.95beta - can you please try with the new version and let me know if the problem is solved also on your computer?

unesco
Posts: 3
Joined: Fri Nov 21, 2014 2:33 pm

Re: Color chart print problems...

Post by unesco » Fri Dec 26, 2014 1:21 pm

Thanks, it works now, however it looks like that I needed to add the printer as "new USB printer" instead of "already set up". In the second case it didn't work with 0.95beta as for 0.94beta.

zedonet
Site Admin
Posts: 1680
Joined: Fri Oct 06, 2006 8:02 am

Re: Color chart print problems...

Post by zedonet » Tue Dec 30, 2014 10:25 am

You are right, it seems that the problem is still not completely fixed :( . We will fix this in the next beta - please excuse the problem!

eosnead
Posts: 1
Joined: Tue Jan 27, 2015 12:59 pm

Re: Color chart print problems...

Post by eosnead » Tue Jan 27, 2015 1:14 pm

I am having the same problems trying to print profile data sheets. The program says it is now printing but the printer does not respond. The printer queue shows the program printing but nothing is happening. When I try to clear the queue it says data deleting but never clears the queue. I can't manually clear the queue and can't print because the file is still in the queue. The only way I can clear the queue is by uninstalling PrintFab and rebooting the computer.

Normal PrintFab printing can be done and I use Qimage and the PrintFab driver. My printer is an Epson 3880 using Epson ink and paper. I'm impressed with the printed image quality and would like to order a few printer profiles so I hope this problem can be corrected in the final release. I am running version .095 on a Ethernet network connection.

zedonet
Site Admin
Posts: 1680
Joined: Fri Oct 06, 2006 8:02 am

Re: Color chart print problems...

Post by zedonet » Thu Jan 29, 2015 3:10 pm

Did you try the suggestion
Add the printer as "new USB printer" instead of "already set up"
(in PrintFab Control Center)?

Another way to clear the print queue is

- open an administrator command prompt window (search for the application "command", right click and select "open as administrator")

- enter "net stop spooler"

- delete the *.shd and *.spl files in c:\windows\system32\spool\printers

- enter "net start spooler"

Post Reply