old version required

Questions on Installation
Post Reply
joab72
Posts: 2
Joined: Sun May 16, 2021 9:23 am

old version required

Post by joab72 » Sun May 16, 2021 9:28 am

Hello,
I purchased a version and recently moved my cups from the desktop to my server. My there are no new features for my printer so I'm not willing to purchase another license. Since the os is different I need the turboprint_2.30-1_amd64.deb. Where can I download it? Did not find it on the main nor on the backup server
Regards
Joe

zedonet
Site Admin
Posts: 1945
Joined: Fri Oct 06, 2006 8:02 am

Re: old version required

Post by zedonet » Mon May 17, 2021 5:06 pm

Hello Joe,

you can still download older versions of TurboPrint from our server at

https://www.zedonet.com/download/tp2/

Please keep a backup of the installation package as older versions will only be available for some years.

joab72
Posts: 2
Joined: Sun May 16, 2021 9:23 am

SOLVED Re: old version required

Post by joab72 » Mon May 17, 2021 7:55 pm

Hello,

I searched your ftp and did not find the required version.
Since the rpm is still on my drive I was able to create a deb package using alien.The installation then worked and the key was also accepted.
Just need to test is but the inital question is sorted now

Regards
Joe

Post Reply