Printing from OS 10.5 to Canon MP730 via XP print server

Post Reply
daryl
Posts: 3
Joined: Mon Feb 15, 2010 6:51 pm

Printing from OS 10.5 to Canon MP730 via XP print server

Post by daryl » Mon Feb 15, 2010 6:55 pm

I installed PrintFab just now and it is requiring a USB printer to be present. My USB printer is connected to the XP machine and I access it via our LAN so it's not showing up in the initial PrintFab window. How do I get around this problem? There don't appear to be any menu items that permit me to point PrintFab to our network printer.

zedonet
Site Admin
Posts: 1777
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Wed Feb 17, 2010 11:58 am

Hello,

thank you for your inquiry!

To set up a network printer with a PrintFab driver, use OS X "System Preferences" -> "Print & Fax". Use "+" to add a new printer, then choose "Windows" and browse for your shared Windows XP printer; then choose "Print Using"="Select a driver to use..." and enter e.g. "MP730 PrintFab" to search for the PrintFab driver.

A detailed description can be found in the PrintFab PDF manual, chapter 6.

daryl
Posts: 3
Joined: Mon Feb 15, 2010 6:51 pm

Post by daryl » Wed Feb 17, 2010 3:32 pm

Thank you. That worked!!! It's awesome. I've been having to convert everything to PDF, then transfer it over our LAN to the PC, then open it all in Acrobat to print. This removes SUCH a headache.

I first had to do a Mac Spotlight search for "MP730" which showed me where the driver was. Then everything was simple. I love the controls PrintFab has. I have a number of images to print today and if everything continues to work, I'll probably get the non-demo version

daryl
Posts: 3
Joined: Mon Feb 15, 2010 6:51 pm

Post by daryl » Wed Sep 15, 2010 6:11 pm

PrintFab isn't working any more for some reason. The file processes, then nothing happens. If I open the printer process window, I see the following error message:

"Unable to connect to CIFS host. Will retry in 60 seconds". Any ideas about why it would stop working and give this message?

I forgot PrintFab had a tech support forum, so I previously sent my question via your "Contact Us" form. Sorry.

zedonet
Site Admin
Posts: 1777
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Fri Sep 17, 2010 7:57 am

This is no driver problem but a network setup problem - the Mac doesn't get access to the shared Windows printer.

Possible reasons are

- the Windows server is not accessible (you could try if file sharing works)
- the printer configuration on the Mac client has been modified
- the printer configuration on the Windows server has been modified
- Mac and Windows don't like to communicate for some other reason

Did you recently change your network configuration - on the mac or on the Windows PC?

There are discussions on the web that might be helpful, e.g.

http://discussions.apple.com/thread.jsp ... ID=7058802

Post Reply