Can't get opaque films Epson 7710

Questions on certain printers and applications
Post Reply
20vK
Posts: 3
Joined: Tue Dec 17, 2019 12:21 pm

Can't get opaque films Epson 7710

Post by 20vK » Tue Dec 17, 2019 12:32 pm

Hi there, I have the trial version.

I have iMac, Epson 7710, all black opaque dye ink on CIS. Using affinity designer for artwork. Waterproof positive film, which can hold lots of ink. No print head nozzle clogs.

Created art in: CMYK with just 100%K, 100% of CMY&K and also spot black. Have printed direct from affinity, (prints reddish, no black), also output all the artwork to pdf first, to see if there was any benefit. (Black ink but not opaque).

I am only getting light ink coverage, even when I crank up the levels. Screen print mode creates halftones, but I want solid black films.

If I put the waterproof film through the printer twice, I get opaque films, but of course lose quality. So the film can handle heavier ink loads than the RIP is kicking out.

Please advise, as I've tried about 50 combinations so far and still can't get a film dark enough to take to my exposure unit.

Many thanks,

Richie

zedonet
Site Admin
Posts: 1899
Joined: Fri Oct 06, 2006 8:02 am

Re: Can't get opaque films Epson 7710

Post by zedonet » Thu Dec 19, 2019 3:36 pm

Hello,

to get better ink coverage, please use the PrintFab driver "Epson_WorkForceWF7710_HQ"

PrintFab Mac WF7710 Screenprinting 1.png
PrintFab Mac WF7710 Screenprinting 1.png (40.81 KiB) Viewed 2325 times
and enable the screen printing mode:

PrintFab Mac WF7710 Screenprinting 2.png
PrintFab Mac WF7710 Screenprinting 2.png (34.23 KiB) Viewed 2325 times
You can adjust ink coverage with the setting "Screen Ink Saturation".

If the "special settings screen printing" are missing in your trial version, I can email you a 30 day trial key for PrintFab Pro XL.

20vK
Posts: 3
Joined: Tue Dec 17, 2019 12:21 pm

Re: Can't get opaque films Epson 7710

Post by 20vK » Sun Dec 22, 2019 4:31 pm

Thank you.

How do I print 100% lpi with the special settings? I.e. no halftones, just solid ink with 200% saturation?

This is the most common requirement for screen printers, so we can print solid areas of ink on shirts. Halftones are often less common.

Thank you,

Richie

zedonet
Site Admin
Posts: 1899
Joined: Fri Oct 06, 2006 8:02 am

Re: Can't get opaque films Epson 7710

Post by zedonet » Thu Dec 26, 2019 9:38 am

If you print a black&white image, no halftones will be printed.

To adjust the ink amount in the solid black areas, a stochastic halftone algorithm is used (like "Floyd Steinberg") that should not be visible if the ink amount is high enough.

20vK
Posts: 3
Joined: Tue Dec 17, 2019 12:21 pm

Re: Can't get opaque films Epson 7710

Post by 20vK » Sun Dec 29, 2019 7:11 pm

Thank you for your reply.

I tried spot black and 100% K only from a black and white pdf.
I tried with and without ghostscript.
I tried black only and multi colour all black in the screen print settings.

So now I have a page of testprints and all still have halftones printed.

Every time I still get halftone dots printed. The software is picking up the dot lpi, because the dots change with the lpi chosen. If the software was ignoring the lpi halftone settings, then changing lpi should make no difference. So the software is still looking at lpi for some reason.

I tried the registration colour and I do get a solid print. However, it is not good - a very uneven print, even when I use 400% and all black. Not good enough to use for making screens from.

The printer is very new and has printed everything else perfect. Just not films with printfab yet..

I hope we can find a solution. Maybe you can send me a PDF test print to try and print out? (A3+ 13x19 inches)

Many thanks,

Richie

zedonet
Site Admin
Posts: 1899
Joined: Fri Oct 06, 2006 8:02 am

Re: Can't get opaque films Epson 7710

Post by zedonet » Sun Jan 05, 2020 7:41 pm

If there is a regular halftone pattern visible in your prints, either your document is not pure black&white - i.e. contains only the colors black (RGB 0,0,0) and white (RGB 255,255,255) - or the color management settings in the application's print dialog are not appropriate. In PhotoShop please use the setting "Printer Manages Colors".

From which application did you print?

Post Reply