MP260 doesn't use black inkt

Post Reply
Posts: 1
Joined: Wed Mar 31, 2010 10:35 am

MP260 doesn't use black inkt

Post by robion » Wed Mar 31, 2010 10:44 am

I've an Canon MP260 connected to an linux system which is using Turboprint.
I can only print color. I've tried to set it by the "color mode button" of the configuration main tab - but there is no other possibility to change there (only color mode in drop down menu). I've also tried to set to gray fase mode, change paper type ....

Can somebody give me an answer or is it a bug?



Site Admin
Posts: 1945
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Wed Mar 31, 2010 1:03 pm

Hello robion,

what do you mean with "can only print color"? Probably you would like to use the black ink cartridge instead of mixing black using the color inks?

Many printers only use black ink on normal paper. Often the black ink is pigmented whereas the color inks are not. Hence you cannot mix these inks and when printing on high quality papers black is not used.

You can try to set the color mode to "Grayscale Fast". If that does not help you should also try selecting "normal paper".

Post Reply