PrintFab Orientation Issue When Printing

Other questions
Post Reply
Jakob599
Posts: 1
Joined: Sun Apr 26, 2020 3:59 pm

PrintFab Orientation Issue When Printing

Post by Jakob599 » Sun Apr 26, 2020 4:06 pm

We have an Epson SC-F500 and currently this seems to be the only RIP software available for this printer. We downloaded the trail version just to give it a test and it seems to generate the colours perfectly however I am unable to rotate the print so that it prints across the paper, instead it prints up the paper wasting a ton of paper. When I choose to untick the auto rotate on the print dialog box it prints a magenta line and spits out even more blank paper. Is anyone else having an issue like this or know how to resolve it?

The colours we have generated from this software is incredible and we would like to purchase this software but we need it to work.

zedonet
Site Admin
Posts: 1885
Joined: Fri Oct 06, 2006 8:02 am

Re: PrintFab Orientation Issue When Printing - Epson SureColor SC-F500

Post by zedonet » Wed Apr 29, 2020 9:05 am

Hello Jakob599,

I suppose that you are using PrintFab on a Mac. What application are you printing from?
To print rotated pages on roll paper, a solution is to create a "rotated" page size (e.g. "Rotated A4" with height and width swapped) in the "Custom page sizes" dialog of PrintFab Toolbox (PrintFab on MacOS). Select this page format when printing and select to rotate in your application (e.g. Illustrator) if the document is actually portrait. Normally you should already see in the print dialog preview if the rotation is correct.
I am not sure what the mentioned printed "magenta line" was in your test prints - was this line part of the document and just parts where cut off? Can you post screenshots of the applications's print dialog and a photo of the printed page?

zedonet
Site Admin
Posts: 1885
Joined: Fri Oct 06, 2006 8:02 am

Re: PrintFab Orientation Issue When Printing

Post by zedonet » Fri May 08, 2020 2:43 pm

Update - concerns only PrintFab for Windows

In the mean time we found that in PrintFab 1.12c for Windows there was a problem with page size selection when the preview was activated (wrong page size code sent to the printer, print size and position sometimes wrong) that very likely also caused the problem that you described.

This has been fixed in the current PrintFab version 1.13 which has just been released:

https://www.printfab.com -> Link "Download"

If you update to the new PrintFab version, please let me know if it solves the problem.

Post Reply