Duplex printing seems blocked

Linux distribution specific questions
Post Reply
bameylan
Posts: 3
Joined: Sun May 25, 2008 8:13 am

Duplex printing seems blocked

Post by bameylan » Tue Dec 14, 2010 2:11 pm

Hi,
I am very happy with TurboPrint it works well with my Canon Pixma IP4300. Well I still have a problem: I can not disable duplex printing. It gets blocked on this function. When I turn off and I come back then in the printer settings, the button is returned to the duplex function ...

Regards.

Bernard Meylan
Kubuntu 10.10

zedonet
Site Admin
Posts: 1908
Joined: Fri Oct 06, 2006 8:02 am

Re: Duplex printing seems blocked

Post by zedonet » Wed Dec 15, 2010 9:16 am

Hello,

from which application did you print?

Please check the default settings in TurboPrint Control Center. If duplex is deactivated, also check the command line settings from a "Terminal" window:

lpoptions -p <printername>

(replace <printername> with the queue short name, e.g. tp0 - as shown in TurboPrint Control, column "short").

There you may find something like "sides=two-sided-long-edge"
Try to remove the duplex settings before printing:

lpoptions -p <printername> -r sides

djk123
Posts: 3
Joined: Sat Mar 29, 2014 8:25 pm

Re: Duplex printing seems blocked

Post by djk123 » Mon Mar 31, 2014 2:36 pm

I tried the command line option and removed the 'sides' option. This did not work. I've attached a picture of the window that pops up. This printer is my default and is a Canon Pixma iP3600. I have another printer using TurboPrint, a Canon Pixma MX920, which does print duplex. I need to keep this duplex function for this one.

I'l re-boot to see if that has any effect.
Attachments
duplex.png
duplex.png (49.45 KiB) Viewed 6204 times

zedonet
Site Admin
Posts: 1908
Joined: Fri Oct 06, 2006 8:02 am

Re: Duplex printing seems blocked

Post by zedonet » Mon Mar 31, 2014 4:06 pm

Before printing, please also check the settings in the print dialog - e.g. LibreOffice print dialog: button "Properties..." -> "Duplex" = "Off"

From which application did you print?

djk123
Posts: 3
Joined: Sat Mar 29, 2014 8:25 pm

Re: Duplex printing seems blocked

Post by djk123 » Wed Apr 02, 2014 6:26 pm

Duplex is off in Libre Office print settings, as it is in Firefox. I had this problem before, several updates ago, and I simply don't remember how I corrected it, or if another update corrected it.

Post Reply