Can't get my HP plotters recognized in PrintFab

Post Reply
khovorka
Posts: 2
Joined: Tue Feb 02, 2021 6:33 am

Can't get my HP plotters recognized in PrintFab

Post by khovorka » Tue Feb 02, 2021 6:43 am

Hello,

I am on a Windows 7 PC and I have two HP Z5200 plotters that I print to. On a rare occasion I have had to print very large pdf files and I can usually get things to work with a work-around. However, I have a situation where I need to print a pdf file that is 42" x 1140" and that size exceeds the postscript limit. A few years ago I had an Epson Stylus Pro 9800 with Colorburst rip and it worked pretty well. So now I am looking for an inexpensive RIP for very limited situations. I really like what I am seeing with PrintFab, but, I can not get either of my plotters recognized. I have both Ip address and have tried the network, the other port and the already set up options and nothing seems to work. Not sure what I am missing. I am on the Trial as of an hour ago and if we can get this to work I would live to purchase a license. The internal Ip's are 192.168.86.39 and 192.168.86.245. Please help so I can buy this software. Thanks. Kim H.

khovorka
Posts: 2
Joined: Tue Feb 02, 2021 6:33 am

Re: Can't get my HP plotters recognized in PrintFab

Post by khovorka » Tue Feb 02, 2021 6:45 am

A quick follow-up. I want to be using the XL version as the size is very large. Thanks, Kim H.

zedonet
Site Admin
Posts: 1959
Joined: Fri Oct 06, 2006 8:02 am

Re: Can't get my HP plotters recognized in PrintFab

Post by zedonet » Thu Feb 04, 2021 6:25 pm

Hello khovorka,

printing via network should not be a problem. The standard way when adding a printer in PrintFab would be to select "Connection Type" = "Network" , then "Connection" = "Socket / Jetdirect", "Printer / Print Server" = "192.168.86.39" (printer's IP), leave "Port" empty.
Did you try these settings?
To check if the printer is actually reachable, you can enter "http://192.168.86.39" as address in a web browser and see if the printer's web frontend is shown.

Post Reply