Epson P50/T50 edge banding

Post Reply
inflow
Posts: 2
Joined: Fri Nov 20, 2020 9:10 pm

Epson P50/T50 edge banding

Post by inflow » Fri Nov 20, 2020 9:56 pm

Hi,

Using PrintFab for Windows I've experienced odd banding problem. Seems like similar issue was described few years ago in TurboPrint forum.
https://www.turboprint.info/support/viewtopic.php?f=4&t=2686

Pages printed with the PrintFab driver have little color mismatch on the beginning of printed pages, about 5-6 mm from the edge. Colors in that area have gradual brightness offset from little brighter (on the edge) to little darker (towards the middle of the page) than actually on the photo.
This happens for different weight, different brand photo papers (tested on 180, 200, 270, 300) but only when using PrintFab driver. Original Epson driver does no such thing.

I think I've tried it all already. Uni/bidirectional printing, different Platen Gap, both settings for Duplex Adjustment, different DPIs, ink intensity but nothing can be done to get rid of this when using PrintFab.

I've also calibrated anything I could on the printer itself. Apart from that 5-6 mm everything looks great.

I suppose this "effect" applies also to the other P50/T50-like printers, so all L8xx line. Seems like quite large market segment.

Are there any chances this issue will be fixed soon? Except for this, prints on PrintFab are quite amazing. Never thought my old P50 can print like that. Unfortunately this issue is a major flaw.
Attachments
DSC_9293.JPG
DSC_9293.JPG (44.62 KiB) Viewed 18 times
DSC_9292.JPG
DSC_9292.JPG (44.85 KiB) Viewed 18 times

zedonet
Site Admin
Posts: 1895
Joined: Fri Oct 06, 2006 8:02 am

Re: Epson P50/T50 edge banding

Post by zedonet » Mon Nov 23, 2020 11:30 am

Hello,

thank you for your report. This sounds like a know problem that should already be fixed:

The "microweave" algorithm must use a lower print speed (feed the paper less per print head pass) at the top and botoom edge of the printed page. Switching to regular print speed during the page must be done smoothly, otherwise slight banding or slight color variations are visible in the printout. We will look into this problem, however this may take some time.

inflow
Posts: 2
Joined: Fri Nov 20, 2020 9:10 pm

Re: Epson P50/T50 edge banding

Post by inflow » Mon Nov 23, 2020 9:48 pm

I can image the complexity of the fix, "smoothly switching" seems rather tricky to achieve. But now there's hope at least, happy to hear that :).
Thank you for such quick response.

Post Reply