Alignment problem in print job preview

Post Reply
purpureus
Posts: 4
Joined: Thu May 28, 2020 1:22 pm

Alignment problem in print job preview

Post by purpureus » Thu May 28, 2020 2:24 pm

When the preview window first opens, the print is perfectly aligned, but after a couple of seconds, the left edge gets chopped off, and the resulting print is missing that same edge. If I try to correct it, the print comes out distorted as shown. I'm using v1.13 on Windows 10, and printing from Photoshop CC Image

zedonet
Site Admin
Posts: 1853
Joined: Fri Oct 06, 2006 8:02 am

Re: Alignment problem in print job preview

Post by zedonet » Fri May 29, 2020 11:33 am

Hello,

the display in PrintFab Preview is initially coarse, after a few seconds a finer preview is shown that shows the printed image & position more accurately.

Can you please send more information:

- which printer do you use?
- the paper size and orientation (portrait or landscape)
- other print settings like media type, print quality
- what did you do in the PrintFab Preview window - move the page or scale it (e.g. reduce size by moving the left top edge)?

The printfab log files might be helpful:

Windows menu -> All programs -> PrintFab -> Show log files

You can put them in a ZIP archive (e.g. compress from Windows Explorer using the right-mouse-button option "Send to ZIP archive").
Then email to mail (at) zedonet (dot) com

purpureus
Posts: 4
Joined: Thu May 28, 2020 1:22 pm

Re: Alignment problem in print job preview

Post by purpureus » Fri May 29, 2020 3:19 pm

Printer is Epson XP-900
Paper size & orientation is A3 landscape (borderless)
Media type is set to Matte Inkjet, the paper itself is 100gsm sublimation paper
Quality is set to 1440dpi

I moved the page slightly so that there were no white edges left, right or bottom. I didn't scale it.

I've sent the log files in an email, along with this info, and put my username in the subject line.

purpureus
Posts: 4
Joined: Thu May 28, 2020 1:22 pm

Re: Alignment problem in print job preview

Post by purpureus » Sun May 31, 2020 7:47 pm

That email address is coming back as undeliverable. I've attached the log files here instead.

zedonet
Site Admin
Posts: 1853
Joined: Fri Oct 06, 2006 8:02 am

Re: Alignment problem in print job preview

Post by zedonet » Tue Jun 02, 2020 7:36 am

Sorry, the email was misspelled :oops:
Thank you for posting the log file.
I removed your attached file - it doesnt contain private data, but to be on the safe side...

zedonet
Site Admin
Posts: 1853
Joined: Fri Oct 06, 2006 8:02 am

Re: Alignment problem in print job preview

Post by zedonet » Wed Jun 03, 2020 9:14 am

We could reproduce the problem and are working to provide a fix.

purpureus
Posts: 4
Joined: Thu May 28, 2020 1:22 pm

Re: Alignment problem in print job preview

Post by purpureus » Sun Jun 14, 2020 4:41 pm

My trial runs out in about a week, will I be able to get another trial to test the fix once it's released?

zedonet
Site Admin
Posts: 1853
Joined: Fri Oct 06, 2006 8:02 am

Re: Alignment problem in print job preview

Post by zedonet » Tue Jun 16, 2020 2:54 pm

Sorry for the delay. The new PrintFab release is planned for this week, I will post when it is ready.

We can send you a trial key file if necessary.

zedonet
Site Admin
Posts: 1853
Joined: Fri Oct 06, 2006 8:02 am

Re: Alignment problem in print job preview

Post by zedonet » Fri Jun 19, 2020 9:07 am

Hello,

this is the link to PrintFab 1.14 which fixes the problem:

https://zedonet.com/download/printfabwi ... n_1.14.zip

Post Reply