Gimp Plugin crashes

Questions on certain printers and applications
Post Reply
Steve.Altobelli
Posts: 1
Joined: Wed Jul 18, 2018 6:40 pm

Gimp Plugin crashes

Post by Steve.Altobelli » Wed Jul 18, 2018 6:56 pm

I recently upgraded to Kubuntu 18.04 and installed Gimp 2.10 via flatpak. I downloaded the TP 2.46 deb, installed it, set up my printer, and added my keyfile. I tried to print to my Canon Pro9000 Mark II via gimp. There was no File->Turboprint menu entry. The plugin was not executable so I made it so with chmod. Then the gimp menu item appeared, but the plugin always crashes.

I also have tried the TP 2.43 deb with similar results.

The testpage prints nicely. I can print with Libre Office writer, but I prefer to use gimp.

I'd very much appreciate any help you can give.

zedonet
Site Admin
Posts: 1895
Joined: Fri Oct 06, 2006 8:02 am

Re: Gimp Plugin crashes

Post by zedonet » Thu Jul 19, 2018 7:21 am

Hello,

the TurboPrint print plugin works with GIMP 2.8 (GIMP 2.8 can be installed on (k)ubuntu 18.04 via apt-get) but currently does not work with GIMP 2.10. A TurboPrint plugin for GIMP 2.10 is planned.

You can use the regular GIMP print dialog to print with TurboPrint.

Post Reply