Can't get rear manual feed to work on Pixma Pro 100

Other questions
Post Reply
zuluzombie
Posts: 2
Joined: Mon Apr 23, 2018 12:37 am

Can't get rear manual feed to work on Pixma Pro 100

Post by zuluzombie » Mon Apr 23, 2018 12:48 am

I am using turboprint_2.45-1_amd64.deb with Gimp Plugin
1.1.11 and can't get it to feed manually from the rear
even though paper is in place.

From the gimp 'plugin' I select 'TurboPrint Config" / "Layout" /
"Manual Feed" the dropdown box only shows 'Front".

What am I missing?

zedonet
Site Admin
Posts: 1775
Joined: Fri Oct 06, 2006 8:02 am

Re: Can't get rear manual feed to work on Pixma Pro 100

Post by zedonet » Mon Apr 23, 2018 2:35 pm

Hello,

to use the manual tray, set the paper the "Feed" setting to "Manual". The "Tray" setting is only for selecting the output tray for printers that have several output tray options (like larger laser printers).

Then close the rear tray and open the the manual feed tray of the printer and load a single sheet before starting the print job.

You can find details in the Canon online manual:

http://ugp01.c-ij.com/ij/webmanual/Manu ... g1400.html

zuluzombie
Posts: 2
Joined: Mon Apr 23, 2018 12:37 am

Re: Can't get rear manual feed to work on Pixma Pro 100

Post by zuluzombie » Tue Apr 24, 2018 6:45 am

Working!

I thought I tried your suggestions before I posted
but I went step by step and it works!

Thanks.

Post Reply