Kill Duplex Print

Other questions
Post Reply
sheridavis
Posts: 1
Joined: Sat Oct 27, 2018 10:26 am

Kill Duplex Print

Post by sheridavis » Sat Oct 27, 2018 10:29 am

I have a Canon Pixma iP3600. Each time I print to it, Turboprint demonstrates a "Manual Duplex" spring up. This printer will isn't equipped for duplex printing, and I utilize another printer for duplex (Canon Pixma MX920). The standard Linux print settings for the 3600 printer do exclude the "duplex" choice service, yet Turboprint does. Is there any approach to debilitate this spring up window?

zedonet
Site Admin
Posts: 1777
Joined: Fri Oct 06, 2006 8:02 am

Re: Kill Duplex Print

Post by zedonet » Mon Nov 05, 2018 11:07 am

Hello,

from which application did you print?

Please make shure athe the "Duplex" option in the application's print dialog is disabled if you don't want to print in duplex mode.
You can also send the log file /var/log/turboprint/print.log where I can examine the printer driver settings.

Post Reply