Number ofd copies seems to be ignored.

Other questions
Post Reply
Hittepånamn
Posts: 2
Joined: Mon May 24, 2010 10:28 am

Number ofd copies seems to be ignored.

Post by HittepÃ¥namn » Mon May 24, 2010 10:37 am

The number of copies settings seems to be ignored completely.
Setting it to various numbers but Turboprint only prints 1 copy each time.
Tried several applications like Gimp and Eye of Gnome but same result everywhere.
Printing several pages with the cups-driver works.


TurboPrint v.2.12-1 on Ubuntu 8.10, 64-bit.
Printer Canon Ip2000 on Ubuntu 8.10, 32-bit server.

zedonet
Site Admin
Posts: 1775
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Thu Jun 03, 2010 2:43 pm

Hello,

I just tested with the current TurboPrint version 2.15-1 and could not find a problem. Can you please download and install the current version?

If the problem persists:

- does printing copies work if you check the "collate" option in the print dialog (not available in the GIMP "TurboPrint..." dialog, but available in the regular GIMP print dialog)?

- how is your network set up:
did you install TurboPrint on the client or only on the server (using CUPS printer sharing)?

- please post the log file /var/log/turboprint/print.log - section for last print job starting from "###New print job..." is sufficient

Hittepånamn
Posts: 2
Joined: Mon May 24, 2010 10:28 am

Post by HittepÃ¥namn » Thu Jun 03, 2010 2:55 pm

After some usage it's clear that it's only with images from various image apps the setting is ignored. Printing from pdf, open office etc. works.
I'm having trouble with my printer right now, says ink waste pad is full so I have to press resume after every printing. I think this might be the issue with the images. Going to fix that first. If it doesn't help I'll dig out some logs for you.
Turboprint installed on client, server just sharing printer without Turboprint installed.

Post Reply