Epson 1520

Post Reply
Rodger
Posts: 3
Joined: Tue Sep 04, 2012 11:52 am

Epson 1520

Post by Rodger » Tue Sep 04, 2012 12:10 pm

I am using Win 7 and installed Printfab and printer ok. Using parallel port directly not via usb converter. However, Printfab only seems to want to print one sheet. Printing a second results in a "stuck" document in the printer queue, the Epson driver queue not the Printfab one. Only way to clear queue and print another sheet is to restart PC and printer. Then the offending print file is still in queue but now I can delete it and print one more sheet. Then the problem re-occurs next sheet.
Anyone help with this?

Also application only seems to want to use one profile. The first one I installed. I installed a second but it always defaults back to use first when printing. Anyone help on this also?

zedonet
Site Admin
Posts: 1977
Joined: Fri Oct 06, 2006 8:02 am

Re: Epson 1520

Post by zedonet » Mon Sep 10, 2012 9:57 am

Hello,

thank you for your feedback!

1. There are two possibilities to choose a printer port when setting up the print queue in PrintFab control center - direct output to the printer port or redirection to an existing print queue.

Have you tried both methods?
Is the behaviour always the same (one page printed, the next page gets stuck)?
Is a larger print job that contains several pages printed completely if it is the first job that is printed?

2. It should be no problem to set up several print queues with different settings for the same physical printer.

Have you verified that the print job is sent to the wrong queue?
Or do print jobs end up in the correct print queue, but print settings (paper type, print quality, ...) are not respected?

Rodger
Posts: 3
Joined: Tue Sep 04, 2012 11:52 am

Re: Epson 1520

Post by Rodger » Wed Sep 12, 2012 6:14 am

I tried installing the printer via "other ports" to LPT port and whilst the printer was installed (correctly according to Printfab) all print jobs got stuck in printer queue. Still had to restart pc to get rid of job even though it appears to be deleted when cancelling job.
Appreciate help as Printfab unusable with 1520 at present.

Rodger
Posts: 3
Joined: Tue Sep 04, 2012 11:52 am

Re: Epson 1520

Post by Rodger » Fri Sep 28, 2012 11:57 am

Seem to have cured problem myself. Uninstalled all printer drivers and Printfab. Then reinstalled Epson driver then Printfab then 1520 printer via Prinfab. All now seems ok.

Post Reply