Canon iP4000 stops during printing under Leopard

Questions on installation
Post Reply
platti
Posts: 7
Joined: Fri Nov 23, 2007 5:41 pm

Canon iP4000 stops during printing under Leopard

Post by platti »

Hello,

Our Canon iP4000 (hangs on an airportexpress per USB) stops during printing, when using PrintFab on Leopard. The printjob finishes after about three or four minutes.

Any hints?

thanks
zedonet
Site Admin
Posts: 2175
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet »

Hello,

it seems that this is not a PrintFab specific problems.
Problems with wireless connection to an airport station have been reported with OS X 10.5:

<http://discussions.apple.com/thread.jsp ... ID=5645535>

I expect that some fix for OS X will be released.
platti
Posts: 7
Joined: Fri Nov 23, 2007 5:41 pm

Post by platti »

Hello,

thanks for your reply.
But: The iMac is wired to the router, which is wired to the Airport Express. There is no wireless connection between iMac and Airport Express.

Gutenprint drivers print a document without hanging at 99%, but the quality is bad :-).

This is my URI information: socket://192.168.0.200/?bidi
and this is a message in the informationwindow: No %%BoundingBox: comment in header!

Maybe this is interesting for you.

Thanks for further information!
platti
Posts: 7
Joined: Fri Nov 23, 2007 5:41 pm

Post by platti »

Hello,

Here is the last part of the logfile of a printjob with that curious stop:

+++++ quote start +++++++

localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Printers successful-ok
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Classes successful-ok
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 72 CUPS-Get-Default client-error-not-found
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 165 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 165 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:27 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 193 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 193 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 194 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 206 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 211 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 198 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 201 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 206 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Printers successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Classes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 72 CUPS-Get-Default client-error-not-found
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:28 +0100] "POST / HTTP/1.1" 200 200 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 208 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Printers successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Classes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Printers successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Classes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 72 CUPS-Get-Default client-error-not-found
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 193 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 193 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 194 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 197 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 206 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 211 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 198 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 201 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 206 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST /printers/Canon_iP4000_PrintFab HTTP/1.1" 200 72086 Print-Job successful-ok
localhost - - [27/Nov/2007:15:14:30 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Printers successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 415 CUPS-Get-Classes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 72 CUPS-Get-Default client-error-not-found
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 202 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 213 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "GET /ppd/Canon_iP4000_PrintFab.ppd HTTP/1.1" 200 38622 - -
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 165 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 165 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 200 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 213 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "GET /ppd/Canon_iP4000_PrintFab.ppd HTTP/1.1" 200 38622 - -
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:31 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:32 +0100] "POST / HTTP/1.1" 200 540 Get-Jobs successful-ok
localhost - - [27/Nov/2007:15:14:32 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:32 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:32 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:32 +0100] "POST / HTTP/1.1" 200 203 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:33 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:34 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:34 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:35 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:36 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:39 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:40 +0100] "POST / HTTP/1.1" 200 543 Get-Printer-Attributes successful-ok
localhost - - [27/Nov/2007:15:14:50 +0100] "GET /admin/log/error_log HTTP/1.1" 200 1139389 - -
localhost - - [27/Nov/2007:15:15:00 +0100] "GET /admin/log/error_log HTTP/1.1" 200 1139389 - -
localhost - - [27/Nov/2007:15:16:29 +0100] "GET /admin/log/page_log HTTP/1.1" 200 18083 - -
localhost - - [27/Nov/2007:15:16:41 +0100] "GET /admin/log/access_log HTTP/1.1" 200 1695947 - -

+++ quote end ++++

And it is at this "GET /admin/log/error_log HTTP/1.1" where the printjob stops ...

Do you have helpful informations for me?
Post Reply