Compatibility with OSX 10.6 SL ?

Questions on installation
Post Reply
Gidu
Posts: 2
Joined: Sat Aug 29, 2009 10:02 am

Compatibility with OSX 10.6 SL ?

Post by Gidu »

Hello!

Does PRINTFAB 2.12 is compatible with Mac OSX 10.6 Snow Leopard?

Thank you

GIDU
zedonet
Site Admin
Posts: 2171
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet »

Hello,

PrintFab 2.12 works well under SnowLeopard on our computers, however we had to reinstall PrintFab after upgrading from OS X 10.5 to 10.6.
Gidu
Posts: 2
Joined: Sat Aug 29, 2009 10:02 am

Post by Gidu »

Hello !

It works for me too now ...

Gidu
Post Reply