Blurry left edge when printing with Printfab

Post Reply
alejon
Posts: 3
Joined: Wed Dec 04, 2019 8:50 pm

Blurry left edge when printing with Printfab

Post by alejon » Wed Dec 04, 2019 9:50 pm

Hi,
I've got a new Canon PIXMA TS9150.
Just dowloaded & installed the Printfab driver. The color matching quality is superb, BETTER than my own profiles made with i1Studio & ArgyllCMS and WAY better than Canon's original driver matching profiles.

But... I am getting a nasty blurry left edge when printing with Printfab. As if the print head needed to make few more sweeps but stopped. Tested only on 10x15cm borderless on photo paper so far.
PrintfabBlurryLeftEdge.jpg
PrintfabBlurryLeftEdge.jpg (40.29 KiB) Viewed 640 times
The right, top and bottom edges are all fine.

Does anyone recognize this problem?

Many thanks in advance!
Regards,
alejon

zedonet
Site Admin
Posts: 1831
Joined: Fri Oct 06, 2006 8:02 am

Re: Blurry left edge when printing with Printfab

Post by zedonet » Fri Dec 06, 2019 11:09 am

Hello,

I assume that the photo card printed in landscape format.
Does the blurred edge occur at the start or at the end of the print process?

A white line at the end can occur if the page size selected in the driver doesn't match the actual paper size.

Which page size did you select in the print dialog - 10x15 borderless?

What is the exact paper format - 4x6inches (101,6 x 152,4mm) or 100x150mm or A6 (105x148mm)?

You can try if selecting "4x6 borderless" in the print dialog solves the problem.

alejon
Posts: 3
Joined: Wed Dec 04, 2019 8:50 pm

Re: Blurry left edge when printing with Printfab

Post by alejon » Fri Dec 06, 2019 1:20 pm

Hi,
Thanks for reply!
Yes, the blurry left edge is at the end of the print.
Yes, I've tried both 10x15 and 6"x4", and tried both borderless or not, the result is about the same.
The difference between those formats is about 2 millimeters, but the print head stops printing some 5-10 millimeters before the actual edge, as you can see from the scan...

When not using borderless the white blurry strap occurs more inside the picture, respectively.

I don't have this problem while printing with Canon driver, just for the information.

Frustrated...

Many thanks in advance!
Regards,
alejon

alejon
Posts: 3
Joined: Wed Dec 04, 2019 8:50 pm

Re: Blurry left edge when printing with Printfab

Post by alejon » Sat Dec 07, 2019 11:14 am

SOLVED!!! :D :D :D

When initially adding a printer queue in the PrintFab control panel, I happen to select an "already set up" Canon TS9100 printer with a WSD port connection.

Deleted this entry and added a Canon TS9100 printer entry with a usual TCP/IP port connection instead (TCP/IP port should be something like 192.168.1.xx in a home network).

This has solved my problem. Now I have full sheet prints, no blurry edge at the end of the print!

Maybe the developers can add a simple check in the driver to prevent WSD port connected devices to be displayed by PrintFab? Since it does not work in a proper way...

Many thanks to Florian of development team for few hints which led me to this solution.

I've happily ordered a Home L license!

Best regards,
alejon

Post Reply