Page layout does not appear to chane

Questions on Installation
Post Reply
ekp
Posts: 2
Joined: Mon Aug 23, 2010 4:37 pm

Page layout does not appear to chane

Post by ekp » Mon Aug 23, 2010 4:39 pm

I configured my Turbo Print for US letter but when printing the popup dialog states that I am printing on A4 paper. Please advise.

zedonet
Site Admin
Posts: 1783
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Tue Aug 24, 2010 9:40 am

Hello,

from which application program did you print - e.g. OpenOffice, FireFox - or did you print from command line?

When printing from an application, please check the page size setting in the application's print dialog. In TurboPrint Control you can specify default settings that can be overwritten by the application program.

When printing from command line (from a "terminal" window), please check the print settings using the command

lpoptions -p <printer name> -l

e.g. for the first TurboPrint printer named "tp0":

lpoptions -p tp0 -l

ekp
Posts: 2
Joined: Mon Aug 23, 2010 4:37 pm

Post by ekp » Tue Aug 24, 2010 12:36 pm

It would appear to be from Goggle Chrome. When checking page layout from print menu ...it is set at A4 and I can not change it.

From Firefox it is determined to be US Letter. Here also I can not change that setting either.

zedonet
Site Admin
Posts: 1783
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Thu Aug 26, 2010 4:18 pm

In Firefox you can must change the page size in the "File->Page Setup..." dialog before printing, it cannot be selected in the "Print..." dialog.
Probably there is a similar setup for the page size in Google Chrome.

bsm999
Posts: 1
Joined: Sat Oct 23, 2010 4:30 pm

Post by bsm999 » Sat Oct 23, 2010 4:33 pm

I have the same problem with chrome and I have seen this problem with other apps in ubuntu.... I'm getting a little tired of seeing "A4" show up with or without a way to change it. It has been set in the DEFAULT printer - - that should be the end of it.

zedonet
Site Admin
Posts: 1783
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Mon Oct 25, 2010 9:27 am

For some applications - e.g. for OpenOffice Write - it makes sense to use "A4" (or "Letter") as default, even if the printer driver default settings are different.

Please post the following information so that I can try to retrace the problem:

- your Ubuntu version
- the applications where you encountered problems with the default page size

Post Reply