It used to install, give many printer companies, and no usb

Questions on Installation
Post Reply
Posts: 1
Joined: Fri Nov 19, 2010 2:21 am

It used to install, give many printer companies, and no usb

Post by seanearlyaug » Fri Nov 19, 2010 2:27 am

The computer is a ACER aspire 1410, the printer is a canon iP1500,
and it did technically install on Mint 8, a flavor of ubuntu.
But it does not work, gives me instructions to mod a file, says that cups is not installed correctly.
Cups gets checked out and according to the package manager is there. So I check more packages of cups, tru a reinstall, and it still will not install the printer.
One symptom is a very short printer list, very short vender list, not like it was last time I installed this on this computer. I have not really changed things, just went back to the reinstall of the OS as things were getting flaky.
So I change that file as requested, and nothing changes, still no usb printer option, still not installing the printer.
So help
I am out of the free update area, but still should be able to download the old stuff and get it to work.

Site Admin
Posts: 1829
Joined: Fri Oct 06, 2006 8:02 am

Post by zedonet » Fri Nov 19, 2010 8:33 am


you can still use the current version (even if you cannot use the drivers that have been added after the end of the "free upgrades" period).

Please install TurboPrint 2.17-1 and check if the problem persists.

Post Reply